2014年8月

FileZilla server windows 2003 可以用的版本

最新版的FileZilla server 在windows 2003系统下已经不能用了,

提示
FileZilla Server beta 0.9.56 Setup
---------------------------
Unsupported operating system.
FileZilla Server requires at least Windows Vista and will not work on your system.
Do you really want to continue with the installation?


http://pan.baidu.com/s/1bn1YcnP
FileZilla_Server-0_9_43.exe

最新的只有这个版本能用。